İçinde Php

Error: php53-common conflicts with php-common Hatasının Çözümü

php-update
Şu sıra centos 5.5 x64 üzerinde mevcut 5.1 php veriyonunu yükseltmek için yum update php yazdığınızda aşağıdaki hatayı alıyor olabilirsiniz;

Error: php53-common conflicts with php-common

5.3 sürümü mevcut olan php versiyonunun common paketi ile çakışıyor bu yüzden önce bu paketi kaldırıp tekrar update komutunu çalıştırırsak sorun çözülecektir.

Şu komutu verin ve php-common paketini kaldırın:

rpm -e --nodeps php-common

komutunu verin artından tekrar php update komutunuzu verin.

yum update php

sorun çözülmez ise ‘yum remove php’ komutu ile tüm php yi kaldırın daha sonra tekrar ‘yum install php’ ile yüklemeyi deneyin.

Yorum Yaz

Yorum